1
$\begingroup$

This question already has an answer here:

I am trying to render an animation, I have set up the camera in the right position but not all of the object is showing in the camera view, like its in shadow. how can i fix this?

Thanksenter image description here

$\endgroup$

marked as duplicate by cegaton, Ray Mairlot, iKlsR Feb 12 '16 at 16:45

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 5
    $\begingroup$ This is due to the clipping being set too small. Note that there are separate clipping settings for the camera and the viewport, see blender.stackexchange.com/q/7185/599 $\endgroup$ – gandalf3 Feb 12 '16 at 12:29
1
$\begingroup$

Increase the clipping end of the camera from camera setting. Clipping

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.