1
$\begingroup$

I am a new user and I just installed Blender 2.76b on a Lenovo R500, OS Windows XP Pro. I intend to use it mostly for (short) video editing. I could load, hear audio, cut and animate video correctly, but the preview is in a white square on a black background.

When I initialize Blender, I got the following output:

"AL lib: <EE> ALCdsoundPLayback_reset: Unknown system speaker config:0x0
Warning! Using result of ChoosePixelFormat."

and at the start this alert:

"Your system does not use 3D hardware acceleration.
Such system can cause stability problems in Blender and they are unsupported.
This may cause by:
* A missing or faulty graphics driver installation.
  Blender needs a graphic card driver to work correctly.
* Accessing Blender through a remote connession
* Using Blender through a virtual machine"

Cases two and three are not mine. Do I need any special driver for my graphics card (ATI Mobility Radeaon HD 3400 Series) to use Blender? Does it have anything to do with seeing no preview?

$\endgroup$
  • $\begingroup$ Well... Still using Windows XP is ... njay... ehm... try to upgrade ;-) And of course you should install a graphics driver. You should find the one for your graphics card at support.amd.com/en-us/kb-articles/Pages/… $\endgroup$ – Samoth Feb 12 '16 at 9:51
0
$\begingroup$

I already had a graphics cards driver problem with Blender. The developers helped me out to find out whether the problem is one with the driver.

You should use the opengl32.dll from http://download.blender.org/ftp/sergey/softwaregl/ and place it next to blender.exe as described by sergey to find out if the problem is your driver. Beware, that Blender might be very slow while using this wrapper dll as everything is done on CPU only without using your graphics card.

But in your case it should be enough to simply install a current Driver

  • either from AMD/ATI
  • or better directly from Lenovo, selecting Display and Video Graphics as your Component on this site and then choosing your OS, this will lead you to the drivers download page directly where your Graphics card is listed as well.
$\endgroup$
  • $\begingroup$ Hy Samoth, thank you for your reply! I know my OS is outdated, I am working on that too, but in the meanwhile I wanted to practice with Blender with my old good mule! I will try to follow your suggestions! Give me a couple of days... $\endgroup$ – Three Shell Feb 12 '16 at 11:43
  • $\begingroup$ @ThreeShell so did this work for you? $\endgroup$ – Samoth Feb 21 '16 at 19:55
  • $\begingroup$ It improved! After downloading the library file opengl32.dll, I can see now the movie in the preview. I coudn't download the driver, instead. Maybe it would help to see the preview like it should, and not in...slow motion! I will try again, and tell you! In the meanwhile, thank you for your help! $\endgroup$ – Three Shell Feb 22 '16 at 13:34

Not the answer you're looking for? Browse other questions tagged or ask your own question.