1
$\begingroup$

I created a plane mesh (ground) and then another mesh (tree).

On right view, it seems like this:

enter image description here

However on top view, the tree doesn't seem there. I also tried boosting the z-value but it doesn't come on top of ground any how. (But for right view, it goes high if I change the z).

enter image description here

Also when I start tilting a little in the right view, It becomes like these: enter image description here enter image description here

And in render, it creates an unexpected shade on the tree which I believe the above problem is causing.

enter image description here

$\endgroup$
2
$\begingroup$

The unexpected shading could either be flipped normals, or a lack of lighting. You could try turning on "Ambient Occlusion" in the display settings tab to help you be able to see the tree in top-down mode. It's not showing because it's the same color as the groun.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Ambient Occlusion solved my issue. Cheers! $\endgroup$ – senty Feb 9 '16 at 3:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.