4
$\begingroup$

When I render a simple animation with Freestyle (all default settings, except sketchy at 3 and the Bezier modifier at 50) I get this result on some frames:

Annoying lines

There are some lines appearing out of nowhere. The model has a simple diffuse material (not rendered in passes). How can I solve this without losing the sketchy style?

Here is a succesful image: Looking Nice

And the blend file:

http://pasteall.org/blend/40571

Frames 21 and 24 illustrate the problem.

Thanks in advance.

$\endgroup$
3
  • $\begingroup$ It's hard to tell without seeing your scene setup. Could you show a bit more? How many objects are there? Does the "random line" appear also in render from other camera's points of view (same frame)? $\endgroup$
    – Carlo
    Feb 8, 2016 at 20:44
  • $\begingroup$ Please show a successful image and a failed image minimum. $\endgroup$ Feb 8, 2016 at 20:52
  • $\begingroup$ Edited the question, including the blend file and another screenshot $\endgroup$ Feb 9, 2016 at 15:23

1 Answer 1

4
$\begingroup$

Play with the error settings for the bezier curve modifier:

Original:

enter image description here

Smaller value:

enter image description here

$\endgroup$
1
  • $\begingroup$ Had the same issue. Tried your solution and no value worked. But hey, I removed the bezier and it saved my life. $\endgroup$
    – Kiskit
    Nov 30, 2018 at 15:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .