2
$\begingroup$

The mesh looks like this with dynamic topology enabled.
mesh with dynamic topology enabled

When I disable dynamic topology and when I'm outside of sculpt mode it looks like this. mesh with dynamic topology disabled

I made a mesh using multiple meshes and combining them with the re-mesh tool. Perhaps that's the cause of the problem? I'm not really an artist, so I may be making a rookie mistake.

$\endgroup$
  • 1
    $\begingroup$ I noticed you have a normal map there. Is that affecting the bump of the object? Does this happen on other objects? Also, the matcap may be making this look more pronounced, although I don't think the matcap is the cause. You have Dyntopo's Smooth Shading enabled while sculpting, and I think that's why you see the difference when you switch modes or disable Dyntopo, but what is causing the difference I am not sure. I suspect the bump of the material, but without the .blend I can only guess. $\endgroup$ – Mentalist Feb 8 '16 at 0:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.