14
$\begingroup$

I have a problem with rendering in cycles. In blender render my object is rendering fine, but in cycles when I pushed F12 I got only this:

enter image description here

One more thing: when I click 0 on keyboard I'm not in camera persp, but in object as camera, it looks like invisible layer, I don't know how to undo this, and be in camera persp again.

Does anybody have any idea how to fix this?

$\endgroup$
  • 2
    $\begingroup$ Please upload your .blend file. $\endgroup$ – Photon Feb 7 '16 at 15:11
  • 3
    $\begingroup$ If you just switched from BI to Cycles you probably don't have materials defined for Cycles, you need to recreate the materials in Cycles nodes. $\endgroup$ – PGmath Feb 7 '16 at 15:15
25
$\begingroup$

If you accidentally set an object as camera (CtrlNumpad 0 will do that)

enter image description here

You have two options to reset the camera back to the "active camera"

  • In properties windows/scene select your camera as "camera"

enter image description here

  • Or on the 3D layout select the camera and press CtrlNumpad 0 (or use the menu: View->Cameras->Select_Active_Object_as_Camera)

enter image description here

$\endgroup$
2
$\begingroup$

Zoom out or select a camera from the outliner and press Ctrl Numpad 0.

$\endgroup$

protected by cegaton May 3 '17 at 13:53

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.