0
$\begingroup$

This question already has an answer here:

I just followed a tutorial on how to create a nice and round Earth. Here are my 3 spheres (1 for the ground, 1 for the clouds and 1 for the atmosphere) in camera view. spheres

When I press F12 to render my image, here is what I get : a sphere... which is not roundEarth

It might be a detail but I just can't figure out this deformation after rendering...

Anyone ?

Thanks guys

$\endgroup$

marked as duplicate by gandalf3 rendering Feb 3 '16 at 19:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ I'm just a noob at blender, so I can't help you with the problem itself, but I can mention that it looks like the entire render is squashed rather than the sphere itself, and the only thing that comes to mind is that we've all gone crazy because idk why the final picture doesn't show up the same shape, (also I'm using this to comment cause 1 reputation xD ) $\endgroup$ – oVerTheToP 5o Feb 3 '16 at 17:54
  • 1
    $\begingroup$ One more thing to check is aspect ratio in render settings. $\endgroup$ – Mr Zak Feb 3 '16 at 17:55
  • $\begingroup$ @MrZak, you were right. My aspect ratio were set to X: 4.00 and Y: 3.00. So now with both at 4.00 it looks nice and round. Thanks ! $\endgroup$ – hyperbah Feb 3 '16 at 18:33
  • $\begingroup$ it should be 1:1 for both X:Y. $\endgroup$ – hawkenfox Feb 4 '16 at 2:17