2
$\begingroup$

Even with Use Modifier Stack turned on, and the Particle System being above the Subdivision Surface Modifier my Particle Systems Vertex Group Density isn't working.

I'm trying to apply a Vertex Group to the Particle Systems Density, but it seems that every time I do so, the particles seems to group up in one place and completely ignore the Vertex Group.

Example CloseUp (click to see full image):

Example Image CloseUp

So if anyone knows how to fix this, please let me know.

$\endgroup$

1 Answer 1

3
$\begingroup$

Never mind, I guess I was supposed to assign the vertex group in the particle system, while not in Edit Mode. So make sure you create a vertex group and then apply that vertex group in the density panel in the particle systems under Vertex Groups. And make also sure you aren't in Edit Mode.

$\endgroup$
2
  • $\begingroup$ That's strange if it didn't work for you. You can assign a vertex group to the density in Particle System settings > Vertex Groups rollout. You can't see the effect of the vertex group's assignment - it will be refreshed once you switch to Object mode. $\endgroup$
    – Mr Zak
    Commented Feb 1, 2016 at 13:51
  • $\begingroup$ Four years later and it's still useful $\endgroup$ Commented Aug 15, 2020 at 12:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .