6
$\begingroup$

When i enter Edit mode with my object i have thick cyan lines on every edge. I made my model with blender and the exported it to .obj without saving cause i wanted to import it in another project. Then when i entered edit mode in the project where i imported it there are cyan lines on every edges of the mesh. Here's a print screen of what's happening.

enter image description here

What are those? And how to get rid of them?

Thank you.

EDIT:

Ok, i tried random Things, and apparently is some "Sharp" stuff. So if you go in CTRL+E and select "Clear Sharp" it should disapear.

$\endgroup$
3
$\begingroup$

Those line represents the "Make sharp", there seems to be a bug that create those make sharp edges when exporting meshes. To remove them go to edit mode, edge selection mode. Hit A to select all edges. Then Hit Ctrl + E and select "Clear sharp" from the drop down list.

$\endgroup$
1
$\begingroup$

This is not a bug. If you set the shading to smooth and export the shape you won't notice this. Also, if you import the objects with "smooth groups" unchecked you won't see these cyan lines anymore.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.