2
$\begingroup$

Full faces are unwrapped but it shows the texture like not the full height, please help!

Image

.blend file

$\endgroup$
  • $\begingroup$ It may be that you are still using the Generated coordinates, even though you have already unwrapped your object. Consider uploading your .blend file to blend-exchange.giantcowfilms.com so that others can inspect what's wrong. $\endgroup$ – someonewithpc Jan 28 '16 at 23:04
2
$\begingroup$

Took a look at your file. The texture appears that way because of the subsurf modifer. You have to tell blender there's a crease there by selecting the edges around the label and setting the crease to 1. See image: screenshot

$\endgroup$
  • $\begingroup$ No problem! Also I'm a lady :) $\endgroup$ – moarorleslie Feb 2 '16 at 5:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.