1
$\begingroup$

Not sure why I can't seem to turn my selected object (icosphere) to a halo when I try to make a new material. The options just aren't showing. Thanks![enter image description here]1

$\endgroup$
3
$\begingroup$

You are using Cycles Render mode. Switch it to Blender Render and the options you want'll apppear. enter image description here

$\endgroup$
  • $\begingroup$ But then how do I preview the scene in cycles with the halo effect showing? $\endgroup$ – lakerice Jan 27 '16 at 22:46
  • $\begingroup$ Creating the halo effect like this in Cycles Render is not as simple as in Blender Render. Please see this answer to understand how it works in Cycles: blender.stackexchange.com/questions/27846/… $\endgroup$ – Paul Gonet Jan 27 '16 at 23:06
2
$\begingroup$

If you are in Cycles there is no halo material. You'd need to make one with a particle system:

enter image description here

Static particles would work best for this, so you can disable physics. Set the render to Halo.

Then you need to add an object that contains the area where you want the particles. Give that object an emission shader connected to the volume of the material, and add a Texture->Point Density node that uses the particle system of the icosphere. plug the density to the strength of the emission shader:

enter image description here

$\endgroup$
  • $\begingroup$ Great I got something like this working now...how do I disperse the particles to look like stars, i.e. stucci effect? $\endgroup$ – lakerice Jan 28 '16 at 0:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.