1
$\begingroup$

I create a 3d character using MakeHuman v1.1. Later, I exported to Blender using Collada format. I have a problem with the textures. The next picture show us the problem. The white part in the skin is the problem. If I reimport using the same format the problem is not present. enter image description here

I think that not is a UV mapping problem since that is imported from MakeHuman and Blender is using the default mapping.

$\endgroup$
1
$\begingroup$

An easy fix would be to export in the blender exchange format. All textures should then be displayed correctly.
Make Human Export options

$\endgroup$
2
  • $\begingroup$ Sorry but I try to not reimport anything. $\endgroup$ Jan 26 '16 at 21:06
  • $\begingroup$ @user3477118, the best way to work with blender and makehuman is *.mhx format. $\endgroup$ Jan 27 '16 at 4:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.