2
$\begingroup$

So I've got a bump node setup using one black and white texture. but now I need to show my blue texture over my bump texture. How do I do this?

trying to combine bump with texture

$\endgroup$
1
$\begingroup$

The node setup you have shown looks like it should work fine. I believe your problem is that you are multiplying the bump map by 0.000, effectively disabling it. Try increasing the value of the Multiply node.

If the Multiply node is just supposed to control the strength, you don't need it at all, you can just adjust the Strength slider on the Bump Map node. You can also delete the Invert Color node and use the Invert checkbox on the Bump Map node.

Just select the Invert node and the Math Multiply node and hit Ctrl+X to delete them and keep the other nodes connected. Then adjust the Strength and select Invert on the Bump Map node itself.

$\endgroup$
0
$\begingroup$

You might want to try plugging the bump map into the displacement input of the material output.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.