0
$\begingroup$

Specs Windows 10 Pro 64 bit
Intel i7-4810MQ
Nvidia K3100M
--- [Nvidia Graphics Driver 354.56]
--- [Nvidia nView 146.90] comes with graphics driver above.
Intel HD Graphics 4600
--- [Intel Graphics Driver v10.18.15.4268]
500 GB Crucial SSD
32 GB Kingston 1866 SODIMML RAM
And some other miscellaneous stuff that probably doesn't matter.

Hopefully the image will explain what is happening. I am just learning Blender and I am trying to render the monkey head. I set the resolution to 1080p HD TV and then 500%. That should strain the pc right? Well when I run the render, all 8 CPU cores go through the roof. I am guessing my Video card is not helping with the process.

I think that I have all the settings correct. Why am I not able to select the graphics cpu under the render tab? PC and Blender Settings

$\endgroup$
1
  • $\begingroup$ are you rendering with cycles or blender render? Because only cycles uses the GPU to render. $\endgroup$
    – David
    Jan 24, 2016 at 21:53

1 Answer 1

1
$\begingroup$

Now you must have Blender Render on that renderer option of yours. Change it to cycles! Now! Now!

The option box on the render setting will magically appear!

enter image description here

Additional Notes You may need to make sure the Performance numbers are setup correctly to make rendering go faster when you are using the GPU. Also beware that overly bright scene that renders with lots of "firefly" noise will slow down the render too.

  1. Turn on "Auto Tile Size" in your user preference add on tab.

enter image description here

  1. Here is where you will find the tool on the performance header.

enter image description here

$\endgroup$
3
  • $\begingroup$ I changed it and it worked. Thank you! Sadly... I think that my CPU processes the images faster than this graphics card... :( $\endgroup$
    – dogdaynoon
    Jan 24, 2016 at 22:14
  • $\begingroup$ Hey there is a need to tune the performance setting make rendering go faster for the GPU. See my edited answer above! $\endgroup$
    – hawkenfox
    Jan 25, 2016 at 3:37
  • $\begingroup$ Yes, that helped also. It made the graphics card about 5% faster than the processor. Thanks a bunch! I am sure I will be back. I will have many questions. $\endgroup$
    – dogdaynoon
    Jan 25, 2016 at 16:11

Not the answer you're looking for? Browse other questions tagged .