0
$\begingroup$

This question already has an answer here:

I have a Surface Book running Windows 10. Blender opens and operate fine, but the display is very small -- so small I have to put my face an inch from the screen to see what the controls are. I've gone through the gamut w/ Windows and they concluded that it was "a third party problem."

Has anyone else encountered a similar problem or know how to fix it? See below for screens.

Blender: See how tiny everything is!

$\endgroup$

marked as duplicate by cegaton, Shady Puck, David Aug 6 '16 at 22:33

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1
$\begingroup$

I don't know about LMMS, but in blender you can open an User Preferences editor and increase the DPI setting in the system tab, and this will make all the fonts andbuttons bigger across the program. You might need to then drag on the boundaries to give enough room for the new scaled up interface, but you'll get a clearer view.

$\endgroup$
  • $\begingroup$ Craig, thanks so much. That solved the problem for Blender. Huge help. $\endgroup$ – A_TEIGE Jan 23 '16 at 23:49
  • $\begingroup$ Sure thing - I hope someone else has a tip on the LMMS $\endgroup$ – Craig D Jones Jan 23 '16 at 23:58

Not the answer you're looking for? Browse other questions tagged or ask your own question.