7
$\begingroup$

When applying separate by loose parts to a mesh, I end up with many objects, as expected. But they all share the same origin. If I move one object, they all follow.

I've tried unparenting, but there is no Parent relation between them. It's the first time I encounter this. Is this expected behavior or a bug? Or Am I doing something wrong?

$\endgroup$
0

1 Answer 1

9
$\begingroup$

When you switch back to Object Mode, you can set the 'Origin to Geometry'.

With all the objects still selected, int the 3D view port, Go to :

'Object' -> 'Transform' -> 'Origin to Geometry'

Then the origin will be centered on the meshes physical center.

$\endgroup$
3
  • $\begingroup$ Thx. Life saver. :) $\endgroup$
    – xuv
    Jan 19, 2016 at 18:49
  • $\begingroup$ @dval Thanks for a tip. I've been always placing the origins individually for each separated object. Haven't got idea, that such helpful option exists :). $\endgroup$
    – Paul Gonet
    Jan 19, 2016 at 20:40
  • $\begingroup$ @PaulGonet You're welcome. Someone may correct me... I think since 2.6x most editing options can now be applied to multiple objects. This is a 'newer' feature that hasn't always been available. $\endgroup$
    – dval
    Jan 20, 2016 at 6:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .