0
$\begingroup$

Since two or three month I'm building a Titanic Model in Blender 2.74. I'm using Cycles Renderer and a GTX750TI for rendering.

On A-Promenade I built the Windows with a Diffuse-Material for Frame, a Glas-Material for (guess what!) the Glas and an Emission-Material on the Backside of the Window. This works pretty well and makes a nice light on this Deck.

Titanic A-Promenade with Window Emission

But I also need some white light from Lamps so I built these Lamps in a Diffuse- (For Frame) and an Emission-Shader (For "illuminated" Glass) but I get no light from the Emission of the Lamp-Material.

enter image description here

When I turn off the Emission from Windows the whole Deck is black (except the Faces themselve). Even if I set the Strength from Lamp Emission to 100000 or more there would be no light.

I don't want to add a Point-Lamp for every Lamp I built so what else can I do?

Here's the simplified .blend File:

https://www.dropbox.com/s/nyb7i004kgdt77r/Titanic%20%282%29.blend?dl=0

$\endgroup$
  • $\begingroup$ Can you isolate and simplify a segment of the model that represents the issue and upload it? $\endgroup$ – cegaton Jan 19 '16 at 12:24
  • $\begingroup$ Here's the simplified .blend File dropbox.com/s/nyb7i004kgdt77r/Titanic%20%282%29.blend?dl=0 $\endgroup$ – Joseph Dark Jan 19 '16 at 13:07
  • $\begingroup$ Are any of these statements and questions valid for you? The scene does not have enough light. How do I add more light? To make your situation clearer you may want to edit you statement with the question at the top of the writing. Your hardware is not a priority in the description. Also state your artistic restrictions if any. Some may not understand why you do not want to add a point light. Are you willing to add large external lights? $\endgroup$ – atomicbezierslinger Jan 19 '16 at 19:03
6
$\begingroup$

The reason your scene is so dark and don't see any light, is because you are clamping all of the Direct and Indirect light to 0.5:

enter image description here

What that means is that NO LIGHT WILL BE BRIGHTER THAN 0.5 (0 being black, 1 being White). Even if you make the lights extremely bright they will never be white!

You where probably trying to cut out fireflies, but by bringing the values so low you are clipping all of your highlights too!

enter image description here

With more reasonable Clamp Values you can regain control of your lights. Now the emitters on your lamps can be brought down:

enter image description here

enter image description here

$\endgroup$
1
$\begingroup$

Here is a single point light with constant fall off as specified in the nodes.

enter image description here

Here is a single emitter plane in the vertical middle and middle horizontal of the hallway. Cycles Settings are Camera Visibility False.

enter image description here

3D View Window. Look closely to see the orange highlight of the active plane.

enter image description here

So either one point or one plane may be helpful.

Using a large light in addition to the small lights is helpful.

I rendered only 20 iterations, so that may not meet your standards.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.