1
$\begingroup$

I have User Preferences --> Addons --> Import-Export: Autodesk FBX Format checked, but .FBX does not show up in File --> Import. Is there something else I need to do to enable this?

Thank you.

$\endgroup$
1
$\begingroup$

Did you click "Save User Preferences"? If so, it should be under File --> Import --> FBX (.fbx)

$\endgroup$
3
  • $\begingroup$ Thank you for the responses. I have done: File --> User Preferences --> Save User Settings Should that be sufficient or is there something else I need to do? $\endgroup$ – DrMark Jan 19 '16 at 17:11
  • $\begingroup$ @DrMark Strange. That add-on is normally automatically included and enabled in Blender. Is it possible that you accidentally disabled it because it was already enabled? $\endgroup$ – Anson Savage Jan 20 '16 at 5:33
  • $\begingroup$ Just to make sure I enabled everything (for some reason 'Nodes Efficiency Tools' wouldn't enable) and I restarted Blender. I still see 'Autodesk FBX (.fbx)' on under 'export' but not under 'import'. I didn't see any Autodesk entries under 'import' - lots of import types but not that one. FYI: I'm running Blender 2.67b under Windows 7 Enterprise. $\endgroup$ – DrMark Jan 25 '16 at 0:58
0
$\begingroup$

The fix was to upgrade to version 3.77. The DBX addons worked fine after that.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.