1
$\begingroup$

I have a particle system in which some of the particles overlap, no matter what I do, and this causes unsightly intersecting polygons.

I tried various settings with both Random and Jitter modes, but nothing fixed the overlap problem. I also tried limiting the particle count to one particle per face, but Blender is apparently ignoring that.

If anyone knows what settings can be changed to keep particles from overlapping one another, please share. Thanks

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.