0
$\begingroup$

I am a beginner.

I am trying to translate in the Z axis, the problem is that I only want to translate less than a square but when I move the mouse, it translate 1 full square.

How I can deactivate the option, to move the object free?

$\endgroup$
2
$\begingroup$

You enabled snap. You can disable it with this small magnet button: enter image description here

$\endgroup$
  • $\begingroup$ Your welcome :) $\endgroup$ – atevm Jan 13 '16 at 22:07

Not the answer you're looking for? Browse other questions tagged or ask your own question.