1
$\begingroup$

I have had a problem dealing with this edge no matter what I do. As you can see I am trying to make a face and last time I checked nobody has a sharpish edge going down the side of their head. I've tried smooth, bevel, and subdivide and none have worked and if I move the vertices in it creates a indent instead. Do I just need to try harder to get the vertices right? Help. enter image description here

$\endgroup$
  • $\begingroup$ My guess is that your normals are pointing to the wrong direction. Go to edit mode press T and click Recalculate in the normals section. $\endgroup$ – atevm Jan 13 '16 at 8:15
  • $\begingroup$ Adding a .blend may help get a good answer. You can upload it to blend-exchange.giantcowfilms.com and edit the file into your question. $\endgroup$ – Timaroberts Jan 13 '16 at 8:42
  • 1
    $\begingroup$ As it appears from your screenshot you're doing a character; for making organic shapes sculpting is used in most cases. However there isn't Multires modifier in your stack rather than Subsurf one which generally isn't used for that purpose (though it may be too late to change). Try using Sculpt brushes, like Smooth, Clay etc. $\endgroup$ – Mr Zak Jan 13 '16 at 14:38
  • $\begingroup$ It would be easier to determine what is going on if you uploaded your .blend file.... My guess is that you have two unconnected mesh segments, so the subsurf ends at the edge of each one.... but, again if we could examine the file we'd know for sure... $\endgroup$ – cegaton Jan 13 '16 at 16:36
1
$\begingroup$

Try 'Remove Doubles'. W -> Remove Doubles You may have two rings right next to each other. If that is the case, items like Bevel and Subdivide, will not smooth the crease any more, because there is no space between verts to divide.

But you will have to play with the settings in the Tool Panel, or you could remove too many vertices.

$\endgroup$
1
$\begingroup$

For me recalculate and remove doubles didn't work but after lots of zooming (you don't want to know how much) I found that there was, in fact, another edge very close to another. Removing this fixed it. For those who might find this, still try all the options because it may be different for you. Thanks to dval who pointed this out. Also thanks to all of you who answered.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.