4
$\begingroup$

(Blend file is in the comments)

I am trying to create a stage in the Cycles renderer. I have modeled a stage light that looks like this. It has a circle with the emission shader to act as a light source

Stage Light

However, when I try to render the scene, speckles appear on the stage:

Sampling

As you can probably tell, the more samples, the more dots, but they become smaller. Given that it took a couple minutes to render with 1024 samples, I don't simply want to set the samples to something ridiculously high like 16,000. Does anyone know what's going on?

(The Wooden Floor uses the default Diffuse BSDF Shader with an input from an Image Texture, mapped by a UV texture coordinate. I would put an image but I can't upload any more)

$\endgroup$
1
$\begingroup$

I figured out the problem: I needed to turn up "Clamp Indirect." The Article Here has a bunch of solutions, and the only one that worked for me was the 6th option.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.