2
$\begingroup$

I tried installing the blender addon and the sublime 3 package (https://github.com/svenfraeys/SublimeBlender). Installing went all well and I can enable the blender addon to start the connection. But within in Sublime 3 when I press Alt+P nothing happens.

Any thoughts? Anyone the same problem on a Mac?

Thanks in advance!

$\endgroup$
3
  • 1
    $\begingroup$ You should at least try the Issue tracker for github.com/svenfraeys/SublimeBlender/issues . The paths are hardcoded "Packages/Blender Development" but the zip is called "SublimeBlender-master" -- that will never, ever, work. -- this should be fixed permanently in the addon not as a quick fix here. $\endgroup$
    – zeffii
    Jan 10, 2016 at 15:50
  • $\begingroup$ it looks like somebody already went through this in their bug tracker on github. $\endgroup$
    – chicks
    Jan 11, 2016 at 21:15
  • $\begingroup$ It appears that the shortcut alt + P on a mac creates the π sign. I altered the shortcut to something else and a simple bpy method worked! Have problems right now with running my initial script containg a class within in Blender. $\endgroup$ Jan 15, 2016 at 20:46

0

You must log in to answer this question.