3
$\begingroup$

In Node Editor (Compositing) there are no previews in the "Viewer" and "Composite" nodes. The Backdrop works and the "Render Layers" nodes also show their preview.

I found this question but this doesn't help. I can do F12 as much as I like. There are no previews in compositor.

So it looks currently:

So it looks

I want it to look that way (screenshot from a YouTube video):

Expected

Is there an option I could have disabled accidentally?

(I am using Blender Render engine, not Cycles.)

$\endgroup$
6
$\begingroup$

In the Compositor

  • Select Node First. Toggle Node Preview.

enter image description here

enter image description here

  • Make sure you click on a Viewer. It should have a highlight.

  • Make sure Backdrop (Show Backdrop) is enabled.

enter image description here

enter image description here

$\endgroup$
  • $\begingroup$ The OP is talking about the preview thumbnails on the nodes themselves, not the backdrop. $\endgroup$ – PGmath Jan 6 '16 at 17:59
  • $\begingroup$ Backdrop works. My problem (and as I look at your screenshot: yours too ;-)) is that the nodes themselves have no preview. - Check the screenshot I posted from the YouTube video. $\endgroup$ – theHacker Jan 6 '16 at 17:59
  • $\begingroup$ Now my reading skills are like those of Steve Harvey. I take full responsibility. Still a Great Night folks. $\endgroup$ – atomicbezierslinger Jan 6 '16 at 18:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.