2
$\begingroup$

Im trying to make a cycles rendering test with HDRs but when i render an image it doesn't appear in the specified folder.

Here are some screenshots:

Picture im trying to render

Folder im trying to save it to

$\endgroup$
  • $\begingroup$ Related - blender.stackexchange.com/questions/43178/…. This is as expected, thus no images will be in output folder even if it's setup in Render > Output rollout because you're rendering only one image. See more info in linked questions $\endgroup$ – Mr Zak Jan 5 '16 at 13:59
2
$\begingroup$

When you render images they don't export themselves to a folder, you have to do that manually. Just use the shortcut Shift + F3 (with the mouse hovering over the render in the UV Image Editor) and navigate to the folder you want the image to export to.

$\endgroup$
  • $\begingroup$ Ive already specified the folder on "output" And when i try to click "play rendered animation" it comes with an error saying the file doesnt exist.. $\endgroup$ – Martin Lund Jan 5 '16 at 9:52
  • $\begingroup$ What are you actually doing? Are you rendering a single frame, an animation or something else? $\endgroup$ – mr-matt Jan 5 '16 at 10:42
  • $\begingroup$ I clicked "Render" and "Render Image" $\endgroup$ – Martin Lund Jan 5 '16 at 11:01
  • 1
    $\begingroup$ @MartinLund The output folder is only for animations, if you render a single frame you have to save it manually. This can be done (in the UV/Image Editor) under Image > Save as Image or with [Shift]+[F3]. $\endgroup$ – PGmath Jan 5 '16 at 14:40

Not the answer you're looking for? Browse other questions tagged or ask your own question.