0
$\begingroup$

I want to move a vertex, not duplicate. But I cannot select the vertex with its connected edges, only the vertex

Here is the file:

Try moving the vertex and please find out why its doing this.

enter image description here

$\endgroup$
  • $\begingroup$ Could you be more precise? You cannot select or cannnot extend? What is slightly darker? It can also be useful to add link to related questions if they provide infomation about the scene $\endgroup$ – Carlo Jan 3 '16 at 12:10
  • $\begingroup$ Question is unprecise and should improve it's clarity as to what the OP is trying to achieve. $\endgroup$ – hawkenfox Jan 3 '16 at 15:23
  • $\begingroup$ i think the questioner means that he/she wants to extrude/move a vertex, not duplicate, but he/she cannot select the vertex with its connected edges, only the vertex $\endgroup$ – Faceb Faceb Jan 3 '16 at 17:10
  • $\begingroup$ Faceb Faceb. You are right. I'm sorry and I know that this question is confusing. But it was it really hard to explain $\endgroup$ – Mooneon Jan 3 '16 at 22:41
  • $\begingroup$ Have you tried switching to Edge Select mode? (Ctrl+Tab) $\endgroup$ – Somatic Jan 4 '16 at 0:11
2
$\begingroup$

Pretty simple really. You have 2 vertices on the same spot. You may have accidentally duplicate the vertices while you were working on it. Good news is that it's really easy to solve.

  1. While you are in Edit Mode. Hit W
  2. Look for the option "Remove Double" in the drop down list.
  3. Now try moving the vertex again.

You should have no problems!

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.