3
$\begingroup$

Fill Bezier Curves

I've already checked this out, but it doesn't help, since I already applied the solution suggested.

Here's what I have.

Here's what I have; there's no fill despite it being constrained to 2d and the fill option being selected. Not sure if this is relevant, but it was originally modeled on the XZ axis, but I rotated it onto the XY one. I made sure the curve was closed as well (toggle cyclic doesn't solve the problem). Help would be appreciated.

$\endgroup$
  • $\begingroup$ And yeap I think you will need to model it in the XY orientation for it to work. $\endgroup$ – hawkenfox Dec 31 '15 at 15:45
4
$\begingroup$

The First way to do this...

( This will work independent of the axis you created your curve object.)

  1. Select your curve.
  2. Hit spacebar and search for "convert to" Shortcut (ALT + C)
  3. Select "Mesh from curve"
  4. If you have not turned on "Mesh : F2" addon do so in the user preference.
  5. Enter edit mode with the converted curve selected.
  6. Select all the edges and hit F to fill.

-

The second way to go.

(For this method your curve needs to be created in the top view OR in another words the XY axis)

  1. Select your curve.
  2. Go to Properity panel > Bezier Tab > Shape > turn on 2D shape Button.
  3. Make sure "cyclic" is turn on.
  4. Select "front" on the fill option.

Cheers let me know if it helps.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.