1
$\begingroup$

I have a cube emitter which emits simple blue particles. They appear in the 3D View, but not in final render. I have followed this tutorial (but not with plane) and my file is here.

Thanks for an answer!

$\endgroup$
  • 1
    $\begingroup$ Your question can be made clearer by you. Please show an image of the 3D View and Render. Give us visual clues please. $\endgroup$ – atomicbezierslinger Dec 30 '15 at 19:18
  • $\begingroup$ the file that you provide works as intended... the particles are rendered just fine. They are small though... You can either increase the size, or instance an object at each particle. Make you sure you have latest version of blender 2.76b right now) $\endgroup$ – oenvoyage Dec 30 '15 at 19:26
  • 1
    $\begingroup$ Particles indeed work, and can be rendered as expected. One option to make them more visible is to increase the size of glow in the material settings (Material > Halo).. $\endgroup$ – Mr Zak Dec 30 '15 at 19:28
1
$\begingroup$

I have figured it out, the particles don't show in simple render, unless they're activated in scene before. If they are, the render show them statically at their place. If I want them to move in render, I need to use animated render (ctrl+F12).

Thank you all for your attention!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.