0
$\begingroup$

I'm new to Blender and I guess my problem is silly for many users, but anyway... I must have accidentally changed a setting (via hotkeys) and now, when I create a curve (e.g. a bezier circle) and go to edit mode, I can't see the vertices of the curves. Instead, I see the bezier handles and the normal.

enter image description here

I can't find anything in the menus, searched on the web, tried to restore the settings and even downloaded again the app, but nothing to do. How can I restore the usual visualization? Thanx everybody.

$\endgroup$
1
  • 3
    $\begingroup$ This is expected behaviour when you add Bezier circle, you see its control points with handles and normals like TLousky answered. Probably you mean that you'd like to see actual vertices of the mesh; in that case you should convert circle with Alt+C shortcut from Object mode. $\endgroup$
    – Mr Zak
    Dec 30 '15 at 15:06
1
$\begingroup$

Don't know of any shortcut to show and hide curve handles, or a way to turn them off by default in the settings (are you sure you didn't just add a mesh circle until now?).

But you can turn handles on or off through the Properties Panel (N) > Curve Display > Handle.

enter image description here

By the way, just for a bit of terminology and trivia: These points on bezier curves are called Control Points, rather than Vertices (which are mesh points).

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy