2
$\begingroup$

Blender: 2.74

Window size: Default.

Output: AVI Raw (tried other alternatives, and it gives the same result)

I'm having these issues with the rendering output of some animations i'm doing. A few days ago, this wasn't an issue at all. There were not borders or letter boxing look to the output of the video. But now all of a sudden there are. I looked at this persons question called "Full Video not Rendering" and they seemed to be having a similar problem but it's not answered and I tried the comment but it unfortunately didn't work either.

For example

In a single rendered image it looks fine. No borders or anything. But when i render the animation, the output after all the frames have rendered, it looks like this: enter image description here

And then if I put that file into another editing program (if needed), it ends up like this: enter image description here

I feel like I may have pressed something but accident while working in Blender maybe causing this. I've seen something about the DispView and DispWin option, that sounded like it would work, but I can't seem to find them in the program.

Any one know how to fix this so its full screen without the black borders? Thanks!

$\endgroup$
  • $\begingroup$ Nevermind! I figured it out! :) $\endgroup$ – guest123 Jan 1 '16 at 16:41
0
$\begingroup$

Figured it out don't worry!

I don't know how or why it worked, but I basically just tested a sample animation a couple of times using the same format above but in different blender files until eventually, (and miraculously) the borders disappeared on their own. It seems my Blender was a bit buggy.

However, I wouldn't recommend this if it doesn't work for an extended period of time, but mine luckily worked after 2 or 3 tries.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.