3
$\begingroup$

This question already has an answer here:

I recently downloaded Blender to do some 2d cut-out animation, so I'm a complete newbie.

After separating my drawing into parts in Photoshop (with transparent backgrounds), and saving them as PNG's. I tried importing them into Blender as separate planes but, can't see the transparency. I tried saving the files different ways, and the individual pieces display properly on Photoshop and Gimp.

There's probably an obvious answer but, I just don't see it

I'm using version 2.76

Any help would be greatly appreciated

$\endgroup$

marked as duplicate by cegaton, David Dec 26 '15 at 17:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1
$\begingroup$

Although you didn't specify, it sounds like you are using the Add Images As Planes add-on.

Import Images as Planes

You'll want to pay attention to the Operator Panel options that appear while the file browser window is open.

These options are contextual and vary depending on whether you are using Blender Internal or Cycles.

For Cycles it will look like this:

Import Images as Planes - Settings

Be sure to select either Diffuse & Transparent or Emission & Transparent. With the former, scene lighting will affect the image texture. With the latter it will be shadeless.

You will also have to check the Use Alpha option. You can select either Premultiplied or Straight alpha, depending on which schema your file uses for its transparency.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.