1
$\begingroup$

Numpad . no longer centers the view on the Selected Object, but on the Cursor. I must have changed something in the settings unwittingly. Does anybody know how to reset it?

$\endgroup$
  • $\begingroup$ perhaps you've centered the view so many times that your numpad is wearing out? $\endgroup$ – X-27 the fluffy unicorn Dec 23 '15 at 19:23
1
$\begingroup$

Make sure numlock is activated on your numeric keypad.

Numeric keypad have different flavors as well. I have two numeric keypads attached.

$\endgroup$
  • $\begingroup$ Stupid me, I incidentally checked the "lock to cursor" box in the properties shelf. $\endgroup$ – TavernSenses Dec 23 '15 at 17:45
  • $\begingroup$ Hmmm. That probably wont make even the 99 most irritating and time consuming errors yet to come. You got lucky! $\endgroup$ – atomicbezierslinger Dec 23 '15 at 17:54
0
$\begingroup$

TavernSenses Thank you! Your mistake help me to find my mistake, it was the same! Somehow I made that lock with: ⇧ ShiftNumpad . (View Lock to Active), which centers the view to the last selected active object, overriding other view alignment settings.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.