1
$\begingroup$

I am making this smoking pod. My particle emmiter is placed underneath the balls inside the pod but no smoke comes out. A whole load of smoke came out for a second or so I have no idea why it did or why it isn't now. Also when the smoke did come out it went right through the pod and the balls whereas if possible I would like it to drify up around the balls and out like it is a smoking caldron. i also want the smoke to be white

smokin pod

$\endgroup$
  • $\begingroup$ Looks like your normals are all flipped $\endgroup$ – DrachenSeele Jun 23 at 8:29
0
$\begingroup$

you need to place the balls as a group (ctrl+G). With the balls selected, go to physics tab, click "collisions" and select your group under the SMOKE tab.

2nd: Your smoke sim dies too early. I can see you have 250 frames active in your timeline. So you click on your smoke domain and click on -behaviour- uncheck dissolve.

Now, to really make it efficient: create a shere (ctrl+a). With the ball selected: Press space bar. Type on the search : Quick smoke. Press ALT+A. (it will play your smoke for the 250 frames simulating a cache). Press ESC. (to stop your sim) Select the balls you want to act as a collider. Make them group.Name them "colliderballs" With the group still selected: Go to physics tab. Press: SMOKE and select "collision" button. Thattá do it.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.