7
$\begingroup$

I have been working on a complicated model for a long time and today it suddenly quit displaying faces in edit mode. It appears to be in wireframe, and toggling wireframe does not change that (unattached parts in my project toggle appropriately). I looked at the object display settings and Textured is selected. I tried selecting four vertices and creating a new face, but no face appears. When I go to object mode, the faces appear normally.

This anomaly occurred out of the blue while I was working on the model. I have not been importing or changing versions or otherwise manipulating the file.

A picture of my model in edit. Note that the pants have faces; that is part of the larger model no longer showing faces.

My blend file:

$\endgroup$
  • $\begingroup$ Could you post a picture of your model when it appears to be in Wireframe mode while is in Texure instead? Has the object got any modifer (one above all Mask Modifier)? $\endgroup$ – Carlo Dec 18 '15 at 22:32
  • 2
    $\begingroup$ Could it be that you've checked Hidden Wire option in Tools panel > Shading ? $\endgroup$ – Mr Zak Dec 18 '15 at 22:37
  • 2
    $\begingroup$ I'm not sure how could that be done, but if you enter Edit mode and press Alt+H (reveal all hidden geometry) you'll get all Shiva's faces visible and editable. At the same time this definitely isn't a duplicate of linked question. $\endgroup$ – Mr Zak Dec 21 '15 at 14:27
  • 3
    $\begingroup$ As noted by Mr Zak: Enter edit mode and press Alt+H: i.stack.imgur.com/SjhhZ.gif $\endgroup$ – user1853 Dec 21 '15 at 16:36
  • 1
    $\begingroup$ @cegaton I'm still not sure it's a duplicate of questions you linked. The actions to repair are the same, that's true, while actions to get that behaviour which is in uploaded file are not. It won't work this way if just pressing H or Shift+H (correct me if this changed in latest builds). Tbh, I haven't ever seen such hiding faces only. $\endgroup$ – Mr Zak Dec 21 '15 at 16:39
2
$\begingroup$

The reason the faces are not showing up is because they are hidden.

As Mr Zak suggested;

Enter edit mode and press Alt+H

This will reveal all hidden geometry.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.