This question already has an answer here:

I'm a new blender user so i may make mistakes from here and there sometimes, but I have this problem where this weird dotted box is on my interface window and it's starting to annoy me. enter image description here

I'm not sure how to fix it, and everytime i press shift+z it's like a window for rendering your scene.enter image description here

So again, i'm not sure how it got there or how to get rid of it. If anyone can tell me how to get rid of it, that would be great. Thanks!


marked as duplicate by cegaton, someonewithpc, stacker, David Dec 18 '15 at 23:18

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.


You activated "render border" with CTRLB. Easily remove it with CTRLALTB.

The red area allows you to render only that rectangle when you are in viewport "rendered" view mode, it helps to quickly check the rendering settings for only a small portion of the scene, in the viewport.


Not the answer you're looking for? Browse other questions tagged or ask your own question.