2
$\begingroup$

I'm having an issue where black "v" shapes or jagged lines show up in my render. They almost look as though the image is being ripped apart and the black background underneath is showing through.

parallax video black anomaly

Through process of elimination I've narrowed down the source of the problem to be the Render Layer titled "text shadows". This layer consists of duplicate text objects that I've added a blur node to in the compositor to create a shadow effect. I've tried to troubleshoot the problem by removing nodes in the compositor, hiding or deleting my mask object in each scene, and adjusting the position of the text shadow objects in y space. The only way I've found to remove the black shapes is to turn the "text shadows" render layer off altogether in the Render Layer panel. After doing so the render turns out fine, but I can't achieve the look I'm going for without the shadows behind the text. Any insight into what is causing this issue and how to prevent it would be extremely helpful. Also, I'll include the .blend. I'm using Blender Internal.

$\endgroup$

closed as unclear what you're asking by cegaton, Denis, JakeD, VRM, p2or Mar 28 '17 at 10:05

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • $\begingroup$ Please reupload the file with the images included. See this thread for more info on including textures used in your file. $\endgroup$ – Mr Zak Dec 17 '15 at 18:16
  • $\begingroup$ Thanks for the tip! Is there a way I can reduce the size of the .blend after "packing" the file? The file size is too large to upload via Blend-Exchange (my file is now 34 MB and Blend-Exchange only allows up to 30 MB). $\endgroup$ – Emelie K. Dec 17 '15 at 19:49
  • $\begingroup$ If the only heavy thing that you used in the file are images then you can only: 1) make a stripdown version, so cutting some effects in order to delete image from file completely and not use it anymore 2) use images of lower resolution and / or another formats. The most simple one is .jpeg. Note that all this is applicable only to simple version of file for uploading. $\endgroup$ – Mr Zak Dec 17 '15 at 19:57
  • $\begingroup$ Makes sense. I went ahead and swapped the PNG textures out with JPEG versions. The updated .blend is now in the description :) $\endgroup$ – Emelie K. Dec 17 '15 at 20:29
  • 1
    $\begingroup$ I can't find what you describe in the file you uploaded... $\endgroup$ – cegaton Dec 18 '15 at 1:56
0
$\begingroup$

As cegaton mentionend, the file you uploaded won't produce such problems on my side neither:

http://sendvid.com/tbu3umgk
VLC example screenshot

Though I had to disable your dust layers to get another result than lots of white:

Dust-Layer problem

However, I suppose, it's a driver problem on your side. I already had a graphics cards driver problem with Blender. The developers helped me out to find out whether the problem is one with the driver.

You should use the opengl32.dll from http://download.blender.org/ftp/sergey/softwaregl/ and place it next to blender.exe as described by sergey to find out if the problem is your driver. Beware, that Blender might be very slow while using this wrapper dll as everything is done on CPU only without using your graphics card.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.