2
$\begingroup$

Blend file (My plane is upside down, change view to bottom to look at it from above )

I've been trying to add a texture to the vertex group 'Floor' and another texture to the inverse selection of 'Floor' but I just can't get it to work.

When I use materials, the textures are not displayed. When I just add a UV map it works for the first time.
From the moment I try to add an image to a second UV map lots of things go wrong. The selection goes black, the first texture gets replaced, the first texture gets lost, very strange behavior.

This tutorial is exactly what I'm trying to achieve. I have to be missing something that someone with more experience easily discovers.

How can I achieve the results I'm looking for?

$\endgroup$
1
$\begingroup$

It has been a while, but in case other people are looking for a solution:

To see UV mapped textures in the viewport set to GLSL shading and textured view. You will also need to have some lighting in your scene or in the material setting enable 'shadeless'.

I had no light source in my blend project, which explains why everything went black. This is where enabling 'shadeless' for the material comes in handy.

example

credits: "Richard Marklew - blenderartists.org"

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.