5
$\begingroup$

When I add an .mp3 sound file to the VSE and go to Playback and check Audio Scrubbing, I don't get the waveform. Why?

$\endgroup$
1
  • $\begingroup$ you probably don't wait long enough for the preview being loaded up? It might take some time... $\endgroup$ – Samoth Jan 3 '16 at 22:25
8
$\begingroup$

Turning on the waveform display is a separate setting in the 'View' menu:

enter image description here

If you have a long MP3, you may have to wait for the previews to generate (after turning 'Waveforms On'):

enter image description here

$\endgroup$
2
$\begingroup$

When you have one or multiple Sound strips you can check Draw Waveform in the Strip Properties' Sound Panel (on the right, open VSE's Properties Panel pressing the N key).

When you want to set the behaviour for all Strips you can do so since the work on the gooseberry branch. They introduced this Feature there directly in the VSE's Menu Bar, but later implemented it in the Master Branch into the View menu with an own submenu Waveform Drawing where you can switch between two global options for turning Waveforms On or Off for all strips or let each strip determine on it's on property as described above whether or not to display its Waveform via Use Strip Option.
(You can script this if needed)

Example of Waveform Drawing options

$\endgroup$
1
  • 1
    $\begingroup$ Just as a note, while some people do like to highlight with backticks (``) that is generally reserved for highlighting code. $\endgroup$ – Ray Mairlot Dec 17 '15 at 15:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.