1
$\begingroup$

I have a big problem, I just finished making a fairly demanding scene, And i did a render just a while ago, but then i tried importing a tree into the scene before final rendering, it ended up being a bit too much for my computer. So i deleted the tree and got back to rendering, but all of a sudden blender just crashes whenever i try to render.

And it seems like its a problem that has occurred with the particle system, because I can't even turn it off or deleting it without crashing blender, And also before this happened i could render at 60000 particles now it crashes even if i pull it down to 1.

Another thing is, I can disable it from rendering, and at least render without the particles, but it doesn't seem to be a performance issue, as i couldn't even render it at 1 particle.

Do anybody know what might be going on?

(Also just one more thing, I can't even move the object that has the particle system applied to it without crashing blender.)

$\endgroup$

closed as off-topic by Mr Zak, Duarte Farrajota Ramos, Timaroberts, aliasguru, David Mar 2 '18 at 14:31

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question is too localized in its current form and is unlikely to be applicable outside of a very narrow context. Consider broadening the scope of this question in order to make it more useful for future users of the site." – Mr Zak, Duarte Farrajota Ramos, Timaroberts, aliasguru, David
If this question can be reworded to fit the rules in the help center, please edit the question.

  • $\begingroup$ Did you cache the particle simulation? $\endgroup$ – VRM Dec 10 '15 at 21:32
  • $\begingroup$ No, I didnt do anything, as far as i know anyways! All I really did was making a tree, and the tree was making the scene too slow, so i deleted it, and then when i decided to keep the rendering going without the tree, it just didn't work anymore! I even tried appending every object i used to a new blender file, but the particle system crashed the new blender file aswell! But is there a way to see if i accidentally cached it? $\endgroup$ – user2866639 Dec 10 '15 at 21:53
  • $\begingroup$ It would have been something you would have had to actually do yourself. Maybe try uploading your .blend to Blend-Exchange $\endgroup$ – VRM Dec 10 '15 at 22:19
  • $\begingroup$ Yes I tried uploading it, but its too big for Blend-exchange, so i uploaded it on google drive, here is the link drive.google.com/file/d/0By4AwCMVSPt4aDFRZURZb3AxNHM/… ! $\endgroup$ – user2866639 Dec 11 '15 at 12:06
  • 1
    $\begingroup$ Blender also stores temp files, and sometimes these may not be cleared. You might have a lot of big sym files somewhere. $\endgroup$ – 3pointedit Sep 10 '17 at 23:57
0
$\begingroup$

Try selecting the source of emission set your key frames back to 0 (it must be 0 even if your animation starts on key frame 50) and hit alt+a, this should reset the animation or I might have missed the boat entirely, ether way it doesn't hurt to try

$\endgroup$
  • $\begingroup$ Suggestion like this should probably be posted as comments. $\endgroup$ – VRM Dec 11 '15 at 2:29
  • $\begingroup$ I tried do this, but i don't really see the point with this? the only thing that happens is that it starts the timeframe when i hit alt+a? And the blender still crashes afterwards! $\endgroup$ – user2866639 Dec 11 '15 at 12:08
  • $\begingroup$ While I misunderstood the question a bit. What happened to me in the past is the particle system would restart but only go up to a cretin point so I reset the animation. I am sure this is not what you meant. Have you checked if you have an Auto-save of your blend before you added tree $\endgroup$ – Gareth317590 Dec 11 '15 at 12:54
  • $\begingroup$ Oh okay then i get it! Well I've tried looking for one but i haven't found one so far, so i guess there isn't any unfortunately! $\endgroup$ – user2866639 Dec 11 '15 at 12:56
  • $\begingroup$ I will try downloading your blend file, and see if I can find the problem, but I am only a noob, I have only worked with blender for 3 years $\endgroup$ – Gareth317590 Dec 11 '15 at 13:06

Not the answer you're looking for? Browse other questions tagged or ask your own question.