3
$\begingroup$

I have been looking all aver for this problem and haven't run in to what this is... Normally I mark my seems and I get a nice UVMap ready to texture but sometimes I get this and it is just kicking my butt trying to find a fix.

Sorry if someone already asked this. I just couldn't find what this is and why it only happens sometimes and what is causing this.

enter image description here

$\endgroup$
3
$\begingroup$

From your screenshot, you have pinned vertices in your UV. This will keep those vertices in place, in this case resulting in the weird unwrap result.

The shortcut for pinning vertices is P - if you want to 'unpin' them, select them and press alt + P. In this case just selecting all vertices and unpinning then should do the trick :)

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thank you vary much that helped some. Though I noticed what might be part of the problem. My maps with these projects won't stretch. On all my other models the new map I would mark where I want them to unwrap. On this one and another instead of stretching they look the same as when I use projection mapping. Is there a setting that stops the map from stretching? Something I might have hit on accident. $\endgroup$ – Tessa Dec 11 '15 at 15:48
  • $\begingroup$ Oh I think I found it out. Sorry I'm pretty new to UV mapping but I know there is a button in 3D mode that locks everything in place.. I found the same button in UV mapping called "Keep UV and Edit mode selections in sync" I clicked that and all is zen ' ) thank you the pin was vary helpful too. $\endgroup$ – Tessa Dec 11 '15 at 15:50
  • $\begingroup$ glad i could help :) $\endgroup$ – MaVCArt Dec 14 '15 at 12:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.