1
$\begingroup$

I just started with Blender and wanted to make a cosy low poly cabin in the woods. I wanted to make the window shine a warm glow so I added a plane with emission in front of the window. Now I like how it looks if I could just remove the shadow. I have googled and people keep saying the same thing, both with transparancy nodes and unchecking the ray visibility shadows, but I just can't get it to work.

How do I get rid of the shadows from the invisible plane? An alternative method achieving the same result would also be nice, but I'd love to learn what I'm doing wrong with this method.

Thank you.

This is the render, I have a plane with emission which is invisible but still casting a shadow

As you can see the Shadow is unticked, the camera as well as some guide said it should be unchecked.

$\endgroup$
3
$\begingroup$

It's not that it's casting a shadow, it's that it's not able to cast light directly downwards because none of it's faces are pointing downwards. This creates an area with less light (shown in red below):

enter image description here

A better solution to this would be to use a sphere as your emission so that light is pointing in all directions.

$\endgroup$
  • $\begingroup$ Oh my god, so simple. Thank you very much Ray! $\endgroup$ – chiliwowas Dec 9 '15 at 17:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.