This question already has an answer here:

So I am only posting this because I am perplexed. I have been working on my first animation project so I am not great with blender. But I am proficient enough to get some stuff made. Here is the thing I have never messed with physics. So for my first cartoon I made christmas lights that would dangle. I just kinda layed them in my scene then didn't think about them again. they just because background. I would make a scene. keep the last frame for continuity then start a new file. So my cartoon is made up of a buncha little blender files. well I got like 15 files rendered and I got to my last 5 files and now they won't render. I didn't change anything but now when i deleted the christmas lights I now longer get the error. Why does rendering the christmas lights work for EVERY file but the last few. I haven't added anything new. just moved the character around. Its my first cartoon. its not great but I can link it if that helps to look at the image. I am running windows 7 with 16g of ram and a nvidia gtx 670. not great but its worked ok. its been taking about 4 minutes a render......

Oh and I am using cycles.

anyone have any ideas? or am I being a noob some how?

https://www.youtube.com/watch?v=6daF-xkXwg4

PS the sounds is terrible I am currently doing sound and this is just temp.

marked as duplicate by cegaton, VRM, David Dec 9 '15 at 18:32

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • That error means that your GPU doesn't have enough VRAM to hold the scene you are rendering. – PGmath Dec 9 '15 at 14:49
  • why was it rendering all of the other scenes with the same stuff in them I guess is more my question. I know about VRAM i just don't know why it would work in one and not the other. – Nelyn Dec 9 '15 at 14:51
  • 1
    That's just how it its! There must be something about the complexity of that scene, the texture size, the number of polygons/particles that is using all of the resources of your GPU. If your GPU is also connected to the monitor(s) you have even less VRAM available for rendering. You might want to try to optimize the scene, bake textures, reduce the size of the textures used. Another technique you might want to try is braking your scene in layers and render them separately and combine at the end: blenderguru.com/articles/… – cegaton Dec 9 '15 at 15:28
  • 1
  • thanks. Kinda figured. I am kinda far into "production" to bake I tried baking and it made one of my objects look way lighter. I know this is probably because of something I am unaware of. So more tutorials to watch. After this little project I am working on I am going to take all the things I learned. Like baking, and samples and render settings. and do it better. next project I might start messing with compositing. no complex lights for awhile.... – Nelyn Dec 9 '15 at 15:38

Browse other questions tagged or ask your own question.