1
$\begingroup$

I created this head by mirroring the right side. I didn't know how to merge the mesh but when I checked the Merge option in the Mirror Modifier, as I was prompted when I typed the title, I was able to grab all of the mesh. Then I could mark the seams for the UV map. When I unwrapped the mesh as a UV map, it appears that only half of the mesh unwrapped. I think I made the mirrored portion of the mesh of the head a part of the whole so what did I miss, and how can I fix the unwrapped mesh?

enter image description here

$\endgroup$
2
$\begingroup$

If you apply the mirror modifier after UV unwrapping, you have two identical UV overlapped. Select linked faces (mouse over the UV, then press L) and move the UV to reveal the other UV.

To mirror the UV horizontally, select the U option before applying the modifier enter image description here

enter image description here

$\endgroup$
  • $\begingroup$ Well, I'm confused. I can get an unwrapped mesh that represents the side of the head I modeled. I did get a copy of the mesh when I added the mirror modifier, but now when I enter object mode, I can't mirror that UV mesh because it disappears. I tried to back out and do the mirror with the UV block checked but that did not change anything. I can't back out far enough with Ctrl+Z to only see the original side of the head I modeled, or to get rid of the UV Mesh. I can't figure out how to delete the UV Mesh I created. I will now try to delete the mirrored side and retry the mirror command. $\endgroup$ – Randy Van Nostrand Dec 11 '15 at 21:03
  • $\begingroup$ glade to help you $\endgroup$ – parameciostudio Dec 12 '15 at 7:46
0
$\begingroup$

It's hard to tell for sure, but here's my best guess at what happened:

The Adjust Edit Cage option is enabled

So if this is the case for your object, then when you thought you were UV-unwrapping both sides, you actually weren't.

If you apply the modifier you will be able to unwrap the whole mesh.

By the way, all 'Merge' does is seal the seam at the center of symmetry, by treating each mirrored vert pair as a single vert in the modifier result.

$\endgroup$
  • $\begingroup$ I made sure the "Adjust Edit Cage" was not pressed. I know it was in the photo I attached. Then I pressed the "Apply" button. When I Unwrapped the mesh there was no difference. Can I attach the blender file here? $\endgroup$ – Randy Van Nostrand Dec 9 '15 at 14:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.