3
$\begingroup$

I just got a Logitech G502 Proteus Core mouse (yay!). It has a mode where you can set the scroll wheel to be smooth instead of having "clicks" like usual scroll wheels. However, when it is set to smooth mode, blender still pretends as if there are "clicks" when I am zooming in. Is there any way to fix this?

$\endgroup$
4
  • 1
    $\begingroup$ Related: blender.stackexchange.com/a/19757/599 $\endgroup$
    – gandalf3
    Dec 5, 2015 at 5:26
  • $\begingroup$ It's actualy the other way around. Blender doesn't pretend there are clicks, because there really are clicks. Smooth scrolling is a software trick and the mouse is just pretending there are no clicks. Off-topic: also you should have gotten Roccat Tyon, had both and the roccat is better for almost same money. $\endgroup$ Dec 5, 2015 at 11:17
  • $\begingroup$ @Jerryno Thanks, I get it now. Also, the roccat tyon is not better. I considered it, but: the sensor is significantly worse, I've heard some of the buttons are very hard to reach comfortably, and it does not have the smooth scrolling feature. Additionally, the tyon is not available at Best Buy, and I had a few gift cards for Best Buy. $\endgroup$ Dec 5, 2015 at 18:05
  • $\begingroup$ Yes, the sensor is worse but on a pad which I consider a must there is no difference. Some buttons are hard to reach true, but that takes just getting used to and I use many of them instead some shortcuts in blender. I don't like the smooth scrolling, and roccat has the best clicking scroll wheel I had. I see you did your research and made an informed decision. Still love the Tyon but the G502 is hell of a mouse too. $\endgroup$ Dec 5, 2015 at 20:09

1 Answer 1

6
$\begingroup$

As a side note, you can hold "Ctrl" + "MiddleMouseBtn" and drag in the viewport for smooth zoom. Search for zoom in shortcut preferences.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .