2
$\begingroup$

I just finished rendering my first animation and I can't find it in a video format. I tried saving it and all but its in a blender file. How do I get it into a video file. I rendered it as AVI raw at 1080p 60fps.

$\endgroup$
  • 2
    $\begingroup$ Did you check the directory? $\endgroup$ – Faceb Faceb Dec 3 '15 at 20:03
1
$\begingroup$

Make sure you have saved the file in a folder you can remember. You must do this before rendering the animation using the folder icon in the output settings or it will be saved in your tmp folder.

enter image description here

$\endgroup$
  • $\begingroup$ i saved it in desktop but its not there $\endgroup$ – user19912 Dec 4 '15 at 5:12
  • $\begingroup$ This is more of a bug, Report it here : archive.blender.org/development/report-a-bug The only other solution is to render it out at very low quality and see if appears in the desktop, if it does just re render the whole thing. $\endgroup$ – Knuckles209cp Dec 4 '15 at 5:52
  • $\begingroup$ ok so i rendered the video and it did show up but the video is glitched at the start where it just kind of stops and the video looks off. Then it continues to run but it is still slow and not smooth at all. And even when i watch it my video player gets stuck on the 1st second although the animation still plays. $\endgroup$ – user19912 Dec 4 '15 at 6:56
  • $\begingroup$ This would most likely be a bug, You must report it or update your version of blender $\endgroup$ – Knuckles209cp Dec 7 '15 at 4:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.