2
$\begingroup$

Basically this my problem, i dont even know how i disable the "dots" in the faces, and yes, the model is set to "face select".

Is there any way to restore the configuration without delete my model? or any solution to my problem?

Here is blender showing the dots in the model

Blender in edit mode showing the "dots(points)" im talking about

And here is Blender not showing the dots in edit mode Blender in edit mode, not showing "dots" in the faces

$\endgroup$
  • $\begingroup$ Sorry... can you clarify? $\endgroup$ – rcgauer Dec 3 '15 at 1:41
  • $\begingroup$ as you see in the image there are not "points" (idk how they are called) in the model, i will upload a screencap to show the "points" i am talking about $\endgroup$ – IutbaZion Dec 3 '15 at 1:59
  • $\begingroup$ They are called "Face dots". Is "Textured solid" option enabled in the Shading panel of the 3D view Properies tab? $\endgroup$ – Carlo Dec 3 '15 at 2:04
  • $\begingroup$ Yes it was selected, i have unchecked it now and it seems to work, ty Carlo :D $\endgroup$ – IutbaZion Dec 3 '15 at 2:13
4
$\begingroup$

Disable Texture Solid option

When that option is enabled, it's supposed that the artist is more intrested in seeing textures than faces dots, so they are automatically hidden (as if you were in texture paint mode) to avoid confusion.

Imagine these dots upon a pois-pattern texture!

enter image description here

As stated by Sergey Sharybin in this task:

[...] it's currently intentional behavior. Textured shading wouldn't have dots, solid shading with textured solid enabled also wouldn't have dots. This makes sense since this dots wouldn't be much helpful -- they either could obscure texture or the wouldn't be well enough visible.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.