1
$\begingroup$

I am having trouble selecting multiple keyframes in the action editor spread over multiple channels. I have tried with all channels selected/deselected but with no luck. Is there a trick in order to get border select working across multiple channels.

Here is my attempt to border select, after which I individually select keyframes.

enter image description here

$\endgroup$
6
  • 1
    $\begingroup$ Are you maybe accidentally using "B" + "Middle Mouse Button" instead of "B" + "Left Mouse Button"? Did you configure anything in the mouse settings? $\endgroup$
    – Abel
    Dec 1, 2015 at 13:14
  • $\begingroup$ Nope. B + Left mouse button. In my setting I have selected using the left mouse button for selecting instead of the right. I have tried both options but with no avail. $\endgroup$
    – dimitarsp
    Dec 1, 2015 at 14:14
  • $\begingroup$ Do you have a mouse with 3 buttons (with a middle mouse button/Roller) or are you using laptop buttons? $\endgroup$
    – Abel
    Dec 1, 2015 at 14:40
  • $\begingroup$ Can you specify your hardware (laptop, keyboard, mouse) or can you upload your .blend to have a look... upload: blend-exchange.giantcowfilms.com $\endgroup$
    – Abel
    Dec 1, 2015 at 15:32
  • $\begingroup$ I have added a link to the file. I am using a standard 3 button mouse. $\endgroup$
    – dimitarsp
    Dec 1, 2015 at 16:45

1 Answer 1

1
$\begingroup$

You need to unpin the action in NLA editor.

Unpin here

It will then "un-timeremap" your action and allow you to select with B.

Not sure if "feature or bug", will ask Aligorith or a dev.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .