2
$\begingroup$

I have my lightsaber object and the textures on it, which render perfectly. I also have the plane underneath it that just renders out black. I think it may have to do with me possibly messing up the UV mapping of the plane.

$\endgroup$
1
2
$\begingroup$

Right now your ground plane is set to a layer that has not been set to render.

Move the ground plane that remains black to a layer thats beïng rendered like Layer 1. (Select the plane, press M, and select the first box)

enter image description here

Or enable the layer which contains the ground plane in your scene settings. (shift + LMB on the box/layer which contains the ground plane)

enter image description here

Hope this works for you...

B.t.w. The smoke texture from the other plane is missing. You can pack this in your blendfile using File > External Data > Pack all into blendfile or auto pack.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.