0
$\begingroup$

This question already has an answer here:

I set a background image (below) but it's not displaying while editing, and yes I'm not in ortho mode. Any ideas? Also attached a screenshot.

Update: this above part is now answered in comments—you must be in one of the preset ortho views or the camera view, and not the general ortho view or the perspective view.

I'm also interested in making this show up in my Cycles render, but it's not showing up despite having checked the Transparent checkbox under the Film panel.

Threads I've already read include:

enter image description here enter image description here

$\endgroup$

marked as duplicate by Ray Mairlot, p2or, David Dec 6 '15 at 3:08

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ see also: blender.stackexchange.com/questions/28772/… $\endgroup$ – cegaton Nov 27 '15 at 22:33
  • $\begingroup$ @cegaton Can you re-read my question / see the screenshot? It was through these and other existing questions that I even got as far as I did. $\endgroup$ – Yang Nov 27 '15 at 22:37
  • $\begingroup$ Background images will only show on Orthogonal preset views: Front/Back, Left/Right and Top/Bottom or on the camera perspective view. $\endgroup$ – cegaton Nov 27 '15 at 22:42
  • $\begingroup$ I've answered one of my own questions—what the other threads/answers didn't specify was that you not only could not be in ortho mode, you can't be in perspective mode either, and you must instead be in camera view (or one of the top/left/front views). However, still not seeing the image show up in the render, despite having checked the Transparent checkbox. $\endgroup$ – Yang Nov 27 '15 at 22:43
  • $\begingroup$ blender.org/manual/editors/3dview/… $\endgroup$ – cegaton Nov 27 '15 at 22:43
1
$\begingroup$

Background images will only be displayed in:

  1. Camera Prespective view (Numpad 0)

  2. Any of the preset Orthographic views:

    Front/Back (Numpad 1 or Ctrl Numpad 1)

    Right /Left (Numpad 3 or Ctrl Numpad 3)

    Top/Bottom (Numpad 7 or Ctrl Numpad 7)

To toggle between Prespective and orthogonal view use Numpad 5

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.