2
$\begingroup$

Running into some trouble creating a bevel to break up some hard edges on a model I'm working on. In particular, I'm running into issues anywhere that I have a hole cut in the model (windows, landing gear bays, etc).

No Bevel

For example, here's the opening for the forward landing gear bay without the bevel. Shading is nice and smooth.

No Bevel with Mesh

Here's the same image showing the mesh. Ignore the red line, that's located inside the bay and not part of the topology I'm trying to work with.

Beveled

Now, here's the same section beveled. The bevel is a single segment and 1 mm. As you can see, it completely screws up the shading at the corners. I can fix it with an Edge Split modifier, but that just creates another hard edge, so pretty much defeats the purpose of beveling it in the first place.

I have this problem everywhere there's detailing that cuts a hole into the surface of the model.

$\endgroup$
  • 1
    $\begingroup$ Could you reupload that second image except without the hidden faces option enabled? It's extremely hard to tell what's going on. $\endgroup$ – TARDIS Maker Nov 27 '15 at 19:22
  • $\begingroup$ Could you upload a .blend file? $\endgroup$ – TARDIS Maker Nov 27 '15 at 20:05
  • $\begingroup$ Blend file added. The edges marked as sharp is everywhere I intend to put a 1mm, 1-segment bevel. The ideal situation would be to eliminate the Edge Split modifier entirely and just use the bevels for the same effect. $\endgroup$ – Ambaryerno Nov 27 '15 at 20:56
0
$\begingroup$

Well, I ended up putting an extra edge loop around outside the bevel. While that didn't ELIMINATE the shading, it minimized it enough so as to be no longer visible.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.